Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla na laptopie działa mi w wersji mobilnej

  • 9 replies
  • 2 have this problem
  • 27 views
  • Last reply by cor-el

more options

I nie mogę tego, za przeproszeniem gówna, wyłączyć. W4@#$@#$ mnie to od wczoraj. Nikt nic nie wie, nie ma takiej opcji etc. JAK TO CHOLERSTWO WYŁĄCZYĆ?!

All Replies (9)

more options

Are you saying you can't shut down Firefox?

What is your computer system and Firefox.

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Sometimes when FF is closing, not all of it shuts down properly. On Windows, start the Task Manager. (Other systems may have different names and / or commands). Select Processes. Look down the list for Firefox. Right click and select End Task. If this problem keeps coming up, ask for more help.

more options

No. Mozilla is working on my laptop like on iOS or another smartfon. Like my computer was a mobile, not a computer. It's freaking me out. And I can't find ANYWHERE what to do with that.

more options

Is it possible you downloaded software for mobiles to the computer?

more options

Nope. Ok, problem solved, my friend helped me. I had to write something in location bar and delete one thing.

Edit: problem not solved.

more options

I mean: it works on 3 or 4 sites then my laptop is an iphone once again :')

more options

Do you mean that website show you the mobile version of pages?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Make sure the the screen width is high enough and that you aren't zooming pages.

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

Try to set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

natinia said

my friend helped me

What did your friend do?

more options

This is what I've done and pages are normal (but I have to repeat it): about:config look for: useragent now delete: useragent.override

more options

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.