X
Tap here to go to the mobile version of the site.

Support Forum

on my mac os 10.6.8 firefox is blocked from opening by box with thick grey bar , check box , and question mark.

Posted

When I go to launch firefox I get a box containing a thick grey bar a check box and a question mark. I cannot proceed beyond this box and there is nothing I can do while it is open. I am running a macbook with system 10.6.8

When I go to launch firefox I get a box containing a thick grey bar a check box and a question mark. I cannot proceed beyond this box and there is nothing I can do while it is open. I am running a macbook with system 10.6.8

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4255 solutions 59591 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

image uploaded

image uploaded
FredMcD
  • Top 10 Contributor
4255 solutions 59591 answers

It might be an add-on trying to get your attention on something. Have you checked out the question mark?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

It might be an add-on trying to get your attention on something. Have you checked out the question mark? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? While still in Safe Mode, Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''