X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 41 on Windows can't playback the first second of MP3 files

Posted

Although Chrome and Internet Explorer playback all MP3 files normally, Firefox 41 won't playback the first second of any MP3 file.

Example:

http://www.sakisgouzonis.com/publicfiles/Sakis_Gouzonis_-_In_Unity_There_Is_True_Strength.mp3

I started Firefox in Safe Mode but the problem is still there. I also removed completely all of my add-ons but the problem remains.

Thanks in advance for your help on this matter.

Although Chrome and Internet Explorer playback all MP3 files normally, Firefox 41 won't playback the first second of any MP3 file. Example: http://www.sakisgouzonis.com/publicfiles/Sakis_Gouzonis_-_In_Unity_There_Is_True_Strength.mp3 I started Firefox in Safe Mode but the problem is still there. I also removed completely all of my add-ons but the problem remains. Thanks in advance for your help on this matter.

Chosen solution

The new update (Firefox 42) solved the problem. Thank you very much.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Google Update
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

FredMcD said

If you have problems with current Shockwave Flash plugin versions then check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround
  • disable hardware acceleration in the Flash plugin
https://forums.adobe.com/thread/891337 See also:

I did everything you told me to, but the problem is still there. Firefox 41 skips the first second of all MP3 files. I have to stream the same MP3 file twice if I want to listen to the first second of any MP3 file. If I close Firefox and reopen it, the problem appears again.

''FredMcD [[#answer-799782|said]]'' <blockquote> If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' </blockquote> I did everything you told me to, but the problem is still there. Firefox 41 skips the first second of all MP3 files. I have to stream the same MP3 file twice if I want to listen to the first second of any MP3 file. If I close Firefox and reopen it, the problem appears again.
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Yes, I restarted Firefox in Safe Mode, and the problem is still there.

''FredMcD [[#answer-799864|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? </blockquote> Yes, I restarted Firefox in Safe Mode, and the problem is still there.
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
cor-el
  • Top 10 Contributor
  • Moderator
17531 solutions 158524 answers

I assume that Firefox uses the HTML5 media player to play the MP3 files.

Is only the first second missing?

This could be a problem with the volume setting.

I assume that Firefox uses the HTML5 media player to play the MP3 files. Is only the first second missing? This could be a problem with the volume setting.

Question owner

cor-el said

I assume that Firefox uses the HTML5 media player to play the MP3 files. Is only the first second missing? This could be a problem with the volume setting.

Yes, only the first second is missing. It could be an html5 issue. I don't know. All I know is that Firefox, my favorite browser since 2007, keeps disappointing me with every new update. Every update instead of solving existing problems, creates new ones. If in the next update the problem is not resolved, I'll delete Firefox and I'll start using Chrome exclusively. Thanks a lot for your time, both of you.

''cor-el [[#answer-800068|said]]'' <blockquote> I assume that Firefox uses the HTML5 media player to play the MP3 files. Is only the first second missing? This could be a problem with the volume setting. </blockquote> Yes, only the first second is missing. It could be an html5 issue. I don't know. All I know is that Firefox, my favorite browser since 2007, keeps disappointing me with every new update. Every update instead of solving existing problems, creates new ones. If in the next update the problem is not resolved, I'll delete Firefox and I'll start using Chrome exclusively. Thanks a lot for your time, both of you.
cor-el
  • Top 10 Contributor
  • Moderator
17531 solutions 158524 answers

Can you hear that first second if you drag the slider back to the start?

Can you hear that first second if you drag the slider back to the start?

Question owner

cor-el said

Can you hear that first second if you drag the slider back to the start?

Yes, I can hear it. It's the only way to hear the first second. If I close Firefox and reopen it, then I will have to drag the slider back to the start again.

''cor-el [[#answer-800259|said]]'' <blockquote> Can you hear that first second if you drag the slider back to the start? </blockquote> Yes, I can hear it. It's the only way to hear the first second. If I close Firefox and reopen it, then I will have to drag the slider back to the start again.

Chosen Solution

The new update (Firefox 42) solved the problem. Thank you very much.

The new update (Firefox 42) solved the problem. Thank you very much.