X
Tap here to go to the mobile version of the site.

Support Forum

won't load all images

Posted

All of a sudden, firefox stop loading all images on websites. I have no idea why. I've restored firefox to it's default settings- no good. I installed the web developer add on- no good. I disabled my firewall- no good. In addition, when ever I go to Amazon, Ebay, MSN, or even my school's website, there's a little icon on the left side of the web address. when I click on it, the icon says the site is not a trusted site. I have no idea why this is happening. PLEASE HELP!! Plus I have a brand new computer

All of a sudden, firefox stop loading all images on websites. I have no idea why. I've restored firefox to it's default settings- no good. I installed the web developer add on- no good. I disabled my firewall- no good. In addition, when ever I go to Amazon, Ebay, MSN, or even my school's website, there's a little icon on the left side of the web address. when I click on it, the icon says the site is not a trusted site. I have no idea why this is happening. PLEASE HELP!! Plus I have a brand new computer

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Google Update
  • Happy Cloud Web Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • Unity Player 5.2.1f1

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers
http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html https://support.mozilla.org/en-US/kb/server-not-found-connection-problem https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message '''http://kb.mozillazine.org/Error_loading_websites''' '''This Connection is Untrusted''' is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.
cor-el
  • Top 10 Contributor
  • Moderator
17575 solutions 158975 answers

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.


There are extensions like Adblock Plus (Firefox menu button/Tools > Add-ons > Extensions) and Anti-Virus software that can block images and other content.

See also:

If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain. Make sure that you do not block (third-party) images, the <b>permissions.default.image</b> pref on the <b>about:config</b> page should be 1. Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working. This setting affects background images. ---- There are extensions like Adblock Plus (Firefox menu button/Tools > Add-ons > Extensions) and Anti-Virus software that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong