X
Tap here to go to the mobile version of the site.

Support Forum

I am trying to send a screen shot of the problem I reported earlier on setting preferences.

Posted

This screen shot shows the box that I get to set preferences. I get the same thing in 41.0.2 on Ubuntu 15.10 (new install)

This screen shot shows the box that I get to set preferences. I get the same thing in 41.0.2 on Ubuntu 15.10 (new install)
Attached screenshots

Additional System Details

Installed Plug-ins

  • DivX Web Player version 1.4.0.233
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/Linux/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Flagfox 5.1.4 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • NoScript 2.6.9.39 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • PDF Download 3.0.0.2.1-signed ({37E4D8EA-8BDA-4831-8EA1-89053939A250})
  • Ubuntu Modifications 3.2 (ubufox@ubuntu.com)
  • Video DownloadHelper 5.4.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Corporation -- GeForce GTX 750 Ti/PCIe/SSE2
  • adapterDeviceID: GeForce GTX 750 Ti/PCIe/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: NVIDIA Corporation
  • driverDate:
  • driverVersion: 4.5.0 NVIDIA 355.06
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: NVIDIA Corporation -- GeForce GTX 750 Ti/PCIe/SSE2
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40434 answers

You should have posted that screenshot in your original thread. https://support.mozilla.org/en-US/questions/1090645

You should have posted that screenshot in your original thread. https://support.mozilla.org/en-US/questions/1090645