Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

security

more options

How do I turn off security.....I don't see the three dots at top right....

All Replies (9)

more options

Firefox for Android won't display the 3-dot menu if your device has a "hardware" menu button (usually a touch button instead of a physical button, actually). Can you find the menu button? If not, what device is it?

Also, what do you mean by turn off security??

more options

Samsung galaxy note 2 sch-i605. ....I want to go to kat.cr and look for movies....but it keeps showing red screen. ....phishing or something. ...I just want to go to the site...u know?....ty

more options

Ok so I click menu....now what?

more options

I don't think there is a menu setting for this on Android.

On the phishing/malware warning, isn't there a link in the lower right corner to ignore the warning and continue to the site?

Edit: I looked at the "Unwanted Software" warning for kat.cr and the "Ignore this warning" link is at the bottom of the screen. If you want to ignore it.

Modified by jscher2000

more options

But I don't want to click that every time tho....too many clicks....lol......it didn't used to do this tho

more options

It didn't used to do it for that site? Maybe the malware distribution was a recent event. When Google's SafeBrowsing database gives the site the all clear, then Firefox will automatically stop blocking it (within a few hours).

You probably could use about:config to disable this feature of Firefox completely, i.e., it's not a site-specific exception. I haven't tested that.

more options

Ty so much for trying to help me....maybe I'll figure it out....I will never go back to Google tho....love firefox

more options

I think these are the settings:

(1) Open a new tab to about:config (type about:config in the Awesomebar and tap the go arrow or tap Enter).

(2) In the search box, type safeb and pause while Firefox filters the list

(3) Phishing: Scroll down to browser.safebrowsing.enabled and tap the preference. Tap toggle to switch protection from true to false -- if you don't want this protection.

(3) Unwanted software: Scroll down to browser.safebrowsing.malware.enabled and tap the preference. Tap toggle to switch protection from true to false -- if you don't want this protection.

more options

About:config worked.....ty.....til I can figure out different I'll use it like this for this site....thanks again