X
Tap here to go to the mobile version of the site.

Support Forum

Not in safe mode but remember passwords is grayed out

Posted

Hi,

I'm using a corporate packaged firefox and the option is not clickable. Is there a way to activate it again in about:config ?

I am sure i'm not in safe mode and I keep my history

thank you,

Hi, I'm using a corporate packaged firefox and the option is not clickable. Is there a way to activate it again in about:config ? I am sure i'm not in safe mode and I keep my history thank you,

Chosen solution

hi contrevents, your it department might also lock certain preferences according to their policies. you could check that when you enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named signon.rememberSignons. if that preference is displayed in italics and it's indicated that it is locked this is the case. there might be no way around that in this case for you as a normal user - please get in contact with your it department to discuss the issue...

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Microsoft Lync Web App Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • Unity Player 5.0.1f1
  • VLC media player Web Plugin

Application

  • Firefox 38.2.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.2.0/WINNT/fr/

Extensions

  • Adblock Plus 38.2.0_SNCF-signed ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • GPO For Firefox 0.9.4.1-signed (gpofirefox@extensions.org)
  • IE Tab 2 (FF 3.6+) 5.12.12.1.1-signed ({1BC9BA34-1EED-42ca-A505-6D2F1A935BBB})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA Quadro K4200
  • adapterDescription2:
  • adapterDeviceID: 0x11b4
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterSubsysID: 109610de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 9-12-2014
  • driverDate2:
  • driverVersion: 9.18.13.4084
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro K4200 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5315 solutions 23462 answers

Chosen Solution

hi contrevents, your it department might also lock certain preferences according to their policies. you could check that when you enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named signon.rememberSignons. if that preference is displayed in italics and it's indicated that it is locked this is the case. there might be no way around that in this case for you as a normal user - please get in contact with your it department to discuss the issue...

hi contrevents, your it department might also lock certain preferences according to their policies. you could check that when you enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named ''signon.rememberSignons''. if that preference is displayed in italics and it's indicated that it is locked this is the case. there might be no way around that in this case for you as a normal user - please get in contact with your it department to discuss the issue...

Question owner

Thanks a lot, that is the case. The signon.rememberSignons is locked.

I hate to type my password 100 times a day... I hate even more to type my login information everytime...

But hey, at least they now let me use FF (we were stuck with IE9 not a long time ago...)

Thanks a lot, that is the case. The signon.rememberSignons is locked. I hate to type my password 100 times a day... I hate even more to type my login information everytime... But hey, at least they now let me use FF (we were stuck with IE9 not a long time ago...)

Question owner

FYI, they use a module named "GPO For Firefox" to deploy the preferences on every computer.

FYI, they use a module named "GPO For Firefox" to deploy the preferences on every computer.