X
Tap here to go to the mobile version of the site.

Support Forum

Netflix doesn't work with Firefox 42.0b7

Posted

Using Netflix with this version gives only a note of a problem with Internet connection and an error code: F7111-1103-500. I have an otherwise perfectly working 100 MB landline Internet, OS Win 8.1 Home. With other browsers, e.g. Chrome and IE, Netflix works OK. I've read and followed the instructions on this page: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can , but to no avail. I have all the relevant checked up-to-date plugins. I'd be glad of any advice.

Using Netflix with this version gives only a note of a problem with Internet connection and an error code: F7111-1103-500. I have an otherwise perfectly working 100 MB landline Internet, OS Win 8.1 Home. With other browsers, e.g. Chrome and IE, Netflix works OK. I've read and followed the instructions on this page: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can , but to no avail. I have all the relevant checked up-to-date plugins. I'd be glad of any advice.

Additional System Details

Installed Plug-ins

  • ACE Stream Plug-in Version 2.2.6, Copyright (c) 2012-2014 Innovative Digital Technologies
  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • DjVu browser plugin
  • GEPlugin
  • Google Update
  • Hola VLC media player Web Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • LastPass Plugin
  • Shockwave Flash 19.0 d0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2
  • 5.1.40728.0
  • Skype Web Plugin 7.3.0.483
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

guigs 1072 solutions 11697 answers

I have tested in 42.b8 and have encountered the error below. I will try to reinstall silverlight and get back to you.

I have tested in 42.b8 and have encountered the error below. I will try to reinstall silverlight and get back to you.
guigs 1072 solutions 11697 answers

I just confirmed. Remove the current install of silverlight and click reindtall from the silverlight page.

I just confirmed. Remove the current install of silverlight and click reindtall from the silverlight page.

Question owner

Thank you for your answer. The re-installation of Silverlight didn't, however, solve the problem, even with b8 version. There's something wrong with the Internet connection according to the error information, with the code F7111-1103-500.

Thank you for your answer. The re-installation of Silverlight didn't, however, solve the problem, even with b8 version. There's something wrong with the Internet connection according to the error information, with the code F7111-1103-500.