X
Tap here to go to the mobile version of the site.

Support Forum

Keyboard not typing smoothly in Google's Search bar

Posted

When ever I type in Google's search the typing isn't "smooth", not all letters are working. for example: if I'll type "abcde", it will end up with "acd" or "bde" or something like that.

It's only in FF, Only in Google search bar. and in most cases after 10-20 min of using FF. every other place I type is fine. I tried: 1. replacing keybaords (both wired, not wireless) 2. reset FF completly 3. remove add-ons. 4. disable "hardware acceleration when possible"

I'm using: - Windows 10. - FF v.41.0.2

Any suggestion? please help, this is very frustrating, and I really don't want to use Chrome as my main browser (mainly because I prefer Firebug over Chrome Debugger)

When ever I type in Google's search the typing isn't "smooth", not all letters are working. for example: if I'll type "abcde", it will end up with "acd" or "bde" or something like that. It's only in FF, Only in Google search bar. and in most cases after 10-20 min of using FF. every other place I type is fine. I tried: 1. replacing keybaords (both wired, not wireless) 2. reset FF completly 3. remove add-ons. 4. disable "hardware acceleration when possible" I'm using: - Windows 10. - FF v.41.0.2 Any suggestion? please help, this is very frustrating, and I really don't want to use Chrome as my main browser (mainly because I prefer Firebug over Chrome Debugger)

Additional System Details

Installed Plug-ins

Extensions: Colorzilla Firebug My Homepage

Plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. Primetime Content Decryption Module provided by Adobe Systems, Incorporated Shockwave Flash Adobe Acrobat AdobeAAMDetect Google Update Intel® Identity Protection Technology Microsoft Office 2016 NVIDIA 3D Vision plugin for Mozilla browsers NVIDIA 3D VISION

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.71 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) to see if that has effect.

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
jscher2000
  • Top 10 Contributor
8789 solutions 71880 answers

Do you have Google set to its default behavior of showing "Instant Prediction" results? Since every keypress triggers a request/response cycle, I can understand why there is a little bit of delay in processing keystrokes.

I haven't personally seen any keypresses completely discarded. But perhaps I'm not testing very hard, since I usually use Firefox's search bar...

Do you have Google set to its default behavior of showing "Instant Prediction" results? Since every keypress triggers a request/response cycle, I can understand why there is a little bit of delay in processing keystrokes. I haven't personally seen any keypresses completely discarded. But perhaps I'm not testing very hard, since I usually use Firefox's search bar...