X
Tap here to go to the mobile version of the site.

Support Forum

fiefox is loading as default width, how do I get it to default height instead ? I can't see toolbars at top, or get to taskbar at the bottom.

Posted

my monitor is set at 1366x768. this problem just started today.

my monitor is set at 1366x768. this problem just started today.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • Shockwave Flash 19.0 r0

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

  • iWin3 10.38.0.509 ({38cad270-92b9-438e-93b8-17baf718e494}) (Inactive)
  • Total Defense Anti-Phishing Toolbar 2.2.0.373 (caaphishtoolbar@ca.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon(TM) R5 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9851
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 8-6-2015
  • driverDate2:
  • driverVersion: 15.201.1101.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon(TM) R5 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4269 solutions 59841 answers

Press <F11> to turn off Full Screen.


You may have a corrupt xulstore.json file. https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved

Press <F11> to turn off Full Screen. ------------ You may have a corrupt '''xulstore.json''' file. '''https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved'''