X
Tap here to go to the mobile version of the site.

Support Forum

Streaming apps doesn't work all of the sudden.

Posted

Firefox OS on Samsung CX700 television set, latest version.

Streaming apps (Netflix, Youtube etc) does'nt work all of the sudden "Network error occured". It asks you to run the network setup routine, it goes ok and tv can access gateway and internet.

Firefox browser has network and works fine browsing the web. Networking is set up via wired ethernet, router reports tv gets new dhcp lease and all.

- update two days later - Yesterday it all worked again, but today it stopped working again. Tried using a wireless 4G router with another ISP, but still no success.

- 2nd update - Today it works again, seems like there is some service tv cant reach every other day??

Firefox OS on Samsung CX700 television set, latest version. Streaming apps (Netflix, Youtube etc) does'nt work all of the sudden "Network error occured". It asks you to run the network setup routine, it goes ok and tv can access gateway and internet. Firefox browser has network and works fine browsing the web. Networking is set up via wired ethernet, router reports tv gets new dhcp lease and all. - update two days later - Yesterday it all worked again, but today it stopped working again. Tried using a wireless 4G router with another ISP, but still no success. - 2nd update - Today it works again, seems like there is some service tv cant reach every other day??

Modified by gnupoet

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36

More Information

guigs 1072 solutions 11697 answers

At the moment, this is going to be a question for the TV testers as this is not currently a finished product.

gnupoet, can you please file a bug for this with the versions that you tested Firefox OS on?

At the moment, this is going to be a question for the TV testers as this is not currently a finished product. *[https://wiki.mozilla.org/Firefox_OS/Stingray] gnupoet, can you please file a bug for this with the versions that you tested Firefox OS on?