X
Tap here to go to the mobile version of the site.

Support Forum

Search history opens up every time I start up Firefox

Posted

Every time I start up Firefox, the Search History column on the left shows. It started suddenly without having changed any settings and I can't find a way to turn it off (except closing it each time).

Every time I start up Firefox, the Search History column on the left shows. It started suddenly without having changed any settings and I can't find a way to turn it off (except closing it each time).

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • GEPlugin
  • Version 5.41.2.0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Microsoft Lync Web App Plug-in
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Nitro PDF plugin for Firefox and Chrome
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • iTunes Detector Plug-in
  • npIPcam DLL - 2.0.1.4

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59575 answers

Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.

Bookmark and use this; Download the '''[https://addons.mozilla.org/en-US/firefox/addon/searchreset/ Mozilla Search Reset]''' {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.
cor-el
  • Top 10 Contributor
  • Moderator
17516 solutions 158398 answers

Try to open a new window and close the other window. Close the History Sidebar in that window and close and restart Firefox.

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can use this button to go to the current Firefox profile folder:

Try to open a new window and close the other window. Close the History Sidebar in that window and close and restart Firefox. Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox