X
Tap here to go to the mobile version of the site.

Support Forum

Bluetooth transfer

Posted

I can transfer files from my Windows PC to my phone but unable to do the opposite. I'm unable to transfer files from my phone to Windows PC.

I can transfer files from my Windows PC to my phone but unable to do the opposite. I'm unable to transfer files from my phone to Windows PC.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36

More Information

jesobreira 7 solutions 51 answers

Hi, asprasan! How are you?

I see you're having problems with bluetooth connectivity from/to Firefox OS. I also faced this issue, and now I'm here to help you!

Just follow these steps:

1. First of all, make sure your device is paired with your computer.

2. On the Start menu, click "Devices and printers".

3. Find your cellphone there and double-click it.

4. On Authorization options, check "Always allow this device to connect for all operations"

5. Click "Apply" and "OK". You should see a new Bluetooth icon on your systray. RIght click it and open Bluetooth settings.

6. On "Share" tab, check "Allow remote devices to browse, send and receive pictures, music and other files"

7. On the "PIM Interface" tab, check "Allow bluetooth devices to send you PIM items"

Try sending a file from your device to your computer and let us know if it worked!

Note: If you're a Linux user, that's a lot easier!

On your main menu, search for "Personal File Sharing", or open terminal and type: gnome-file-share-properties

Check "Receive files in Downloads folder over Bluetooth".

It shall work now.

Hi, asprasan! How are you? I see you're having problems with bluetooth connectivity from/to Firefox OS. I also faced this issue, and now I'm here to help you! Just follow these steps: 1. First of all, make sure your device is paired with your computer. 2. On the Start menu, click "Devices and printers". 3. Find your cellphone there and double-click it. 4. On Authorization options, check "Always allow this device to connect for all operations" 5. Click "Apply" and "OK". You should see a new Bluetooth icon on your systray. RIght click it and open Bluetooth settings. 6. On "Share" tab, check "Allow remote devices to browse, send and receive pictures, music and other files" 7. On the "PIM Interface" tab, check "Allow bluetooth devices to send you PIM items" Try sending a file from your device to your computer and let us know if it worked! '''Note:''' If you're a Linux user, that's a lot easier! On your main menu, search for "Personal File Sharing", or open terminal and type: ''gnome-file-share-properties'' Check "Receive files in Downloads folder over Bluetooth". It shall work now.