X
Tap here to go to the mobile version of the site.

Support Forum

Issue with writing messages on forums

Posted

Whenever I make a post on a forum, my message also contains some random number. I do no write these numbers, nor do I see them while writing the message.

I have tried clearing the cache, reinstalling firefox, deactivating my plugins and reactivating them one at a time. Nothing helps. The problem is not on the forums' side as I tried with another browser and no numbers appear.

Whenever I make a post on a forum, my message also contains some random number. I do no write these numbers, nor do I see them while writing the message. I have tried clearing the cache, reinstalling firefox, deactivating my plugins and reactivating them one at a time. Nothing helps. The problem is not on the forums' side as I tried with another browser and no numbers appear.
Attached screenshots

Modified by insein6

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153

Application

  • Firefox 41.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • All Downloader Professional 1.00.17.1-signed (alldownloader@link64)
  • DownThemAll! 2.0.18.1-signed ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • DuckDuckGo Plus 0.4.6.1-signed (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Lightbeam 1.2.1.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Terms of Service; Didn’t Read 0.4.1.1-signed (jid0-3GUEt1r69sQNSrca5p8kx9Ezc3U@jetpack)
  • HTML5 Loop 1.1.1.1-signed (html5loop@html5loop.com) (Inactive)
  • Video DownloadHelper 5.4.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 3000
  • adapterDescription2: NVIDIA GeForce GT 540M
  • adapterDeviceID: 0x0116
  • adapterDeviceID2: 0x0df4
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 05041025
  • adapterSubsysID2: 05051025
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 1-29-2014
  • driverDate2: 8-29-2013
  • driverVersion: 9.17.10.3347
  • driverVersion2: 9.18.13.2702
  • info: {u'AzureContentBackend': u'direct2d 1.1', u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Please provide a link to that post so we can check it out. Does this happen on all sites, some, a few?

Please provide a link to that post so we can check it out. Does this happen on all sites, some, a few?

Question owner

cor-el said

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.
  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Hey, thanks for your reply. I tried safe mode and made a post, same result. I also use the default theme.


FredMcD said

Please provide a link to that post so we can check it out. Does this happen on all sites, some, a few?

Here's the link for a forum post containing the numbers.Click

I also found this forum post while googling the issue. Click

As far as I can tell, the problem appears on warframe.com forums and on the private message section of AliExpress.com. It obviously didn't appear here, but who knows on how many other forums it'll happen.

''cor-el [[#answer-789864|said]]'' <blockquote> Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window </blockquote> Hey, thanks for your reply. I tried safe mode and made a post, same result. I also use the default theme. ''FredMcD [[#answer-789927|said]]'' <blockquote> Please provide a link to that post so we can check it out. Does this happen on all sites, some, a few? </blockquote> Here's the link for a forum post containing the numbers.[https://forums.warframe.com/index.php?/topic/538618-question-regarding-viewing-profiles/#entry6049567 Click] I also found this forum post while googling the issue. [http://www.rigsofrods.com/threads/118871-Random-numbers-appear-in-my-posts Click] As far as I can tell, the problem appears on warframe.com forums and on the private message section of AliExpress.com. It obviously didn't appear here, but who knows on how many other forums it'll happen.

Modified by insein6

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.