X
Tap here to go to the mobile version of the site.

Support Forum

How to reduce zoom to %90

Posted

I reduce zoom to % 90 by clicking - button.but when i restart firefox it opens with %100 zoom again. please check attached picture.

I reduce zoom to % 90 by clicking - button.but when i restart firefox it opens with %100 zoom again. please check attached picture.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

Question owner

.....

.....

Question owner

I uploaded the screenshot again

I uploaded the screenshot again
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158559 answers

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Site Preferences
  • Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.
In case you use "Clear history when Firefox closes" or otherwise clear history. *do not clear the Site Preferences *Tools > Options > Privacy > Firefox will: "Use custom settings for history": [X] "Clear history when Firefox closes" > Settings *https://support.mozilla.org/kb/remove-recent-browsing-search-and-download-history *Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

Question owner

hello. i dont clear history and Site Preferences. i just close firefox and open it again and new firefox page opens with % 100 zom.

hello. i dont clear history and Site Preferences. i just close firefox and open it again and new firefox page opens with % 100 zom.

Question owner

when i restart firefox remembers all of my passwords. cookies and web history stays there. Site Preferences looks same except zoom setting.

when i restart firefox remembers all of my passwords. cookies and web history stays there. Site Preferences looks same except zoom setting.
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158559 answers

Helpful Reply

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages.

If you use cleanup software like CCleaner then check the settings for the Firefox application.

There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/ If you use cleanup software like CCleaner then check the settings for the Firefox application. There is software like Advanced SystemCare with its Surfing Protection feature that can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

Question owner

ok it worked.thank you very much for help

ok it worked.thank you very much for help
cor-el
  • Top 10 Contributor
  • Moderator
17534 solutions 158559 answers

You're welcome

You're welcome