X
Tap here to go to the mobile version of the site.

Support Forum

How can I fix (prevent) shock wave flash? how can I find out what plugin is causing the problem?

Posted

I get the message: "Shockwave Flash may be busy or it may have stopped responding. You can stop the plugin now, or you can continue to see if the plugin will complete" Usually I can do neither. It just freezes up completely, so all I can do is shut the computer down. or turn it off, then restart it This is a horible problem that is slowly getting worse.

I get the message: "Shockwave Flash may be busy or it may have stopped responding. You can stop the plugin now, or you can continue to see if the plugin will complete" Usually I can do neither. It just freezes up completely, so all I can do is shut the computer down. or turn it off, then restart it This is a horible problem that is slowly getting worse.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Citrix Online App Detector Plugin
  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin 2.0.2
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

FredMcD
  • Top 10 Contributor
4267 solutions 59835 answers

This is not a cure, but should let the web page load without crashing.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

This is not a cure, but should let the web page load without crashing. '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it -------------------- check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''