X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is displaying remembered password in Password fields of Web GUI.

Posted

I am using Firefox to open Web GUI of OpenWRT, but firefox is displaying password (which was remembered) in the password fields. It must not do that. This problem is only caused in Firefox, not in either Chrome or IE. What to do now? :(

I am using Firefox to open Web GUI of OpenWRT, but firefox is displaying password (which was remembered) in the password fields. It must not do that. This problem is only caused in Firefox, not in either Chrome or IE. What to do now? :(

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.76.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 19.0 r0
  • VLC media player Web Plugin 2.0.6

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59846 answers

the Password Manager automatically sends the user name and password when a known site asks for one. The only way to stop this is to remove the information from the manager. Why do you not want password filled in?

Type about:preferences#security<enter> in the address bar.

Under Passwords, To check the passwords you have listed, press Saved Passwords.

the Password Manager automatically sends the user name and password when a known site asks for one. The only way to stop this is to remove the information from the manager. Why do you not want password filled in? Type ''' about:preferences#security'''<enter> in the address bar. Under '''Passwords,''' To check the passwords you have listed, press '''Saved Passwords.'''
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can set signon.rememberSignons.visibilityToggle to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.


Bug 1183908 - Put password visibility toggling in the capture doorhanger behind a pref

You can set signon.rememberSignons.visibilityToggle to false on the <b>about:config</b> page. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config ---- Bug 1183908 - Put password visibility toggling in the capture doorhanger behind a pref