X
Tap here to go to the mobile version of the site.

Support Forum

Sync won't sync on one of my device (win7, ff 41.01)

Posted

On the laptop (win7) I use at work sync won't sync. Firefox shows an error at the bottom of the window saying 'Sync has encountert an error during synchronising: Unknown error. Sync will try this action automaticaly again.' (sorry for bad translation from Dutch).

On other devices sync (macbook, desktop win10 & android) works fine. I use sync alot for work and this is unfortunatly bothering me alot. Can anyone help me? I added the sync-error log overview.

On the laptop (win7) I use at work sync won't sync. Firefox shows an error at the bottom of the window saying 'Sync has encountert an error during synchronising: Unknown error. Sync will try this action automaticaly again.' (sorry for bad translation from Dutch). On other devices sync (macbook, desktop win10 & android) works fine. I use sync alot for work and this is unfortunatly bothering me alot. Can anyone help me? I added the sync-error log overview.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Version 5.4.2.18903
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 19.0 r0
  • 5.1.30514.0

Application

  • Firefox 41.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.1/WINNT/nl/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • TinEye Reverse Image Search 1.2.1 (tineye@ideeinc.com)
  • Lightbeam 1.2.1.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2246103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 10-27-2014
  • driverDate2:
  • driverVersion: 10.18.10.3995
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Chandan_Baba 35 solutions 369 answers

Hello,Can you copy error-logs and paste them in https://pastebin.mozilla.org/ or a similar service and paste the link here on the forum?

It may be possible that any "malformed bookmark " cause the problem.You could try is to go to the bookmarks library (ctrl+shift+b) > import & backup and export your bookmarks as .html file and backup as .json once. once you done with this, try to reimport from the backup source again and see if this can address the issue.

However You can also check for problems with the places.sqlite database file in the Firefox profile folder.

Hello,Can you copy error-logs and paste them in https://pastebin.mozilla.org/ or a similar service and paste the link here on the forum? It may be possible that any "malformed bookmark " cause the problem.You could try is to go to the bookmarks library ('''ctrl+shift+b''') > '''import & backup '''and '''export your bookmarks as .html file''' and backup as .json once. once you done with this, try to reimport from the backup source again and see if this can address the issue. However You can also check for problems with the '''places.sqlite ''' database file in the Firefox profile folder. *http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox *https://support.mozilla.org/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file