X
Tap here to go to the mobile version of the site.

Support Forum

I can't install youtube downloader on a laptop running win XP serv pack 3 - the system give a message that i need win xp serv 2 -i already have it - help pls

Posted

I had youtube downloader installed on my laptop and is currently running windows xp withservice pack 3. it was giving problems at some stage and i decided to re install it. whenever i try to re install youtube downloader now , i get an error messge stating that i need to run windows xp with serv pack 2. I allready have this operating system installed as well as the service pack 3 is there anything that i can do or does somone have a solution ?

I had youtube downloader installed on my laptop and is currently running windows xp withservice pack 3. it was giving problems at some stage and i decided to re install it. whenever i try to re install youtube downloader now , i get an error messge stating that i need to run windows xp with serv pack 2. I allready have this operating system installed as well as the service pack 3 is there anything that i can do or does somone have a solution ?

Additional System Details

Installed Plug-ins

  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • GEPlugin
  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.0; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157414 answers

Your user agent shows that you run Firefox in compatibility mode for Windows 2000 (NT 5.0).

  • Mozilla/5.0 (Windows NT 5.0; rv:37.0) Gecko/20100101 Firefox/37.0

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

You can check for problems caused by a possible corrupted user agent.

See:

Your user agent shows that you run Firefox in compatibility mode for Windows 2000 (NT 5.0). *Mozilla/5.0 (Windows NT 5.0; rv:37.0) Gecko/20100101 Firefox/37.0 Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window. You can check for problems caused by a possible corrupted user agent. See: *https://support.mozilla.org/kb/Finding+your+Firefox+version *https://support.mozilla.org/kb/websites-say-firefox-outdated-or-incompatible
cor-el
  • Top 10 Contributor
  • Moderator
17421 solutions 157414 answers

The System Detail list shows that you run an older Firefox version that is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest versions to get all security fixes.

Please update to the current Firefox 41.0.1 release.

  • Help > About Firefox
The System Detail list shows that you run an older Firefox version that is no longer supported with security updates. *It is important to update Firefox and add-ons to the latest versions to get all security fixes. Please update to the current Firefox 41.0.1 release. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version.