Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All the script in my web page is on the left hand side?

  • 5 replies
  • 2 have this problem
  • 52 views
  • Last reply by cor-el

more options

All the script on my web page is one letter on top of the other. The menu names and all the script on the page. If I open a Google search then the search bar shows all the script one on top of the other. Is there a setting that I can change? I have updated Jarva. This on a Win 7 OS.

Chosen solution

Please post a screenshot of that.

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

Read this answer in context 👍 0

All Replies (5)

more options

Chosen Solution

Please post a screenshot of that.

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

more options

Hi, Here is the screen shot. All the script is one letter over the top of the first, Even if you go to options.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Thank you for that it works now.

more options

You're welcome.

Can you mark the reply that solved your question as "Solution chosen by ..." by clicking "Solves the problem"?

There is an undo button next to the question that is currently marked as the solution.