Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does the preferences tab always open on startup and how do I stop it?

  • 4 replies
  • 16 have this problem
  • 4786 views
  • Last reply by jscher2000

more options

I recently updated to FF 40.0.3 and the preferences tab opens at startup. I can find no option to disable this from happening.

Attached screenshots

Chosen solution

If you squint hard at your home page setting, you'll notice it has a vertical bar, and on the right side the Options page address about:preferences. Firefox will load the addresses on both sides of the vertical bar, so you just need to delete the bar and everything to the right of it.

As for how it got that way, ???

Read this answer in context 👍 18

All Replies (4)

more options

Chosen Solution

If you squint hard at your home page setting, you'll notice it has a vertical bar, and on the right side the Options page address about:preferences. Firefox will load the addresses on both sides of the vertical bar, so you just need to delete the bar and everything to the right of it.

As for how it got that way, ???

more options

Thanks! Pretty sure I know how it got that way. When setting up the browser's homepage, you can see how the homepage selection button was labeled "use current pages" - as in gmail and the preferences tab. thanks again

more options

Use Current Pages always sets all currently open tabs as multiple home pages. You can drag a specific tab on the toolbar Home button to set only this tab as the home page.

more options

yellowbarber said

Thanks! Pretty sure I know how it got that way. When setting up the browser's homepage, you can see how the homepage selection button was labeled "use current pages" - as in gmail and the preferences tab.

Seems like something that should be changed. The odds are, very few people would want that page included with their home pages...