X
Tap here to go to the mobile version of the site.

Support Forum

Nicht definierte Entität - Adresse: about:newtab

Posted

Nach Udate auf Firefox 38 (Linux, OS 31.1) kommt Fehler

"Nicht definierte Entität - Adresse: about:newtab - Zeile 40 Spalte 18

- newtab öffnet nicht

Nach Udate auf Firefox 38 (Linux, OS 31.1) kommt Fehler "Nicht definierte Entität - Adresse: about:newtab - Zeile 40 Spalte 18 - newtab öffnet nicht

Additional System Details

Installed Plug-ins

  • Google Update
  • 5.1.40728.0
  • ActiveTouch General Plugin Container Version 105
  • Shockwave Flash 16.0 r0
  • DivX Web Player version 3.2.4.1250
  • DivX VOD Helper Plug-in
  • NPWLPG
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Amazon MP3 Downloader Plugin 1.0.18
  • Office Live Update v1.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

FredMcD
  • Top 10 Contributor
4306 solutions 60455 answers

You are using a very old outdated program.

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 41

You are using a very old outdated program. https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''41'''
cor-el
  • Top 10 Contributor
  • Moderator
17679 solutions 159899 answers

Are you using a Firefox 38 ESR version?

You can try to reinstall Firefox.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Are you using a Firefox 38 ESR version? You can try to reinstall Firefox. *https://www.mozilla.org/en-US/firefox/organizations/all/ *https://www.mozilla.org/en-US/firefox/38.3.0/releasenotes/ *https://www.mozilla.org/en-US/firefox/organizations/system-requirements/ Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Modified by cor-el