Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla keeps crashing when I'm in Farmville even tho I've done all the updating of everything and am using Windows 10.

  • 4 replies
  • 1 has this problem
  • 10 views
  • Last reply by jscher2000

more options

Mozilla has crashed at least 20 times this morning while I'm on Farmville. It lets me do very little before it stops and says "mozilla is not responding. It has done this multiple times before but not as bad as it has been this morning. In talking with others who used Firefox also, they say they had crashing problems often with firefox and recommend changing browsers. I don't want to do this as I've liked firefox before and also do not want to have to change/download different flash, etc. Please fix whatever problem you are having. I think I've been very patient long enough.

All Replies (4)

more options

Sorry to hear about that. I'm not sure what you've tried so far, but here is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Flash: right-click the media in the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration.

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

This is a known issue with the new Flash Player 19.0 from Adobe and Farmville 2 as it is doing it in Chrome also with its Pepper Flash version of 19.0

https://support.mozilla.org/en-US/forums/contributors/711547?last=66884#post-66882

more options

Adobe still offers Flash 18.0.0.241 as its extended support release further down the page: https://www.adobe.com/products/flashplayer/distribution3.html

Not sure you can install that without first uninstalling Flash 19. This article has a link to the uninstaller: https://helpx.adobe.com/flash-player/.../uninstall-flash-player-windows.html.