X
Tap here to go to the mobile version of the site.

Support Forum

On twitter Firefox gives message "browser does not support video playback" Why?

Posted

windows XP

windows XP

Chosen solution

I get a message like that many times as I surf the web. Funny thing is, if I download the clip, it plays just fine.

Read this answer in context 19

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • GEPlugin
  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin 2.1.3
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

  • Flash Video Downloader - YouTube HD Download [4K] 8.0.1 (artur.dubovoy@gmail.com)
  • Youtube and more - Easy Video Downloader 1.97.42 (vdpure@link64)
  • DAP Link Checker 1.0.1.8 (daplinkchecker@speedbit.com) (Inactive)
  • Download Accelerator Plus (DAP) extension 10.0.5.1 ({F17C1572-C9EC-4e5c-A542-D05CBB5C5A08}) (Inactive)
  • Easy Youtube Video Downloader Express 9.02 ({b9acf540-acba-11e1-8ccb-001fd0e08bd4}) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 26831019
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 3-9-2009
  • driverDate2:
  • driverVersion: 6.14.10.5043
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4224 solutions 58972 answers

Chosen Solution

I get a message like that many times as I surf the web. Funny thing is, if I download the clip, it plays just fine.

I get a message like that many times as I surf the web. Funny thing is, if I download the clip, it plays just fine.