X
Tap here to go to the mobile version of the site.

Support Forum

downgrade update

Posted

i want to downgrade to firefox to verson 2.1.1

i want to downgrade to firefox to verson 2.1.1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Version 5.41.2.0
  • Google Update
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.79.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • PDF Architect 3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • 15.0.2.72
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 5.1.40728.0
  • 2,5,3,1
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

  • Avast Online Security 10.2.0.187 (wrc@avast.com)
  • Bing Search 1.0.0.2 (bingsearch.full@microsoft.com)
  • HP Smart Web Printing 4.51 (smartwebprinting@hp.com) (Inactive)
  • Panda Security Toolbar 4.3 ({B821BF60-5C2D-41EB-92DC-3E4CCD3A22E4}) (Inactive)
  • RealPlayer Browser Record Plugin 15.0.2 ({ABDE892B-13A8-4d1b-88E6-365A6E755758}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD M880G with ATI Mobility Radeon HD 4200
  • adapterDescription2:
  • adapterDeviceID: 0x9712
  • adapterDeviceID2:
  • adapterDrivers: atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 320
  • adapterRAM2:
  • adapterSubsysID: 3638103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 8-4-2009
  • driverDate2:
  • driverVersion: 8.635.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (AMD M880G with ATI Mobility Radeon HD 4200 Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4271 solutions 59909 answers

I've called the big guys to help you. Good luck.

Why do you want to downgrade? Is there a problem?

I've called the big guys to help you. Good luck. Why do you want to downgrade? Is there a problem?
James
  • Top 25 Contributor
  • Moderator
1602 solutions 11345 answers

There is no such Firefox browser version as 2.1.1

The only secure versions of Firefox currently are Firefox 40.0.3 and the 38.2.1 ESR.

Every earlier versions are potentially vulnerable due to have having the security fixes since. https://www.mozilla.org/security/known-vulnerabilities/

Since you are using Windows there is the option of using a old vulnerable version by way of portable Firefox for the one thing you need a older version for. The portable Firefox will not touch your Firefox 40.0.3 install and Profile used with it.

There is no such Firefox browser version as 2.1.1 The only secure versions of Firefox currently are Firefox 40.0.3 and the 38.2.1 ESR. Every earlier versions are potentially vulnerable due to have having the security fixes since. https://www.mozilla.org/security/known-vulnerabilities/ Since you are using Windows there is the option of using a old vulnerable version by way of portable Firefox for the one thing you need a older version for. The portable Firefox will not touch your Firefox 40.0.3 install and Profile used with it.