X
Tap here to go to the mobile version of the site.

Support Forum

starting, browsing etc., is very slow, hangs many a time

Posted

when I start the browser it takes 2-5 minutes to start the display of the content, 1,2,3,4 minutes to depict the full content. Gmail , yahoomail dataone etc., emails sometimes, many times hangs after 3-4 minutes Utube also takes longer time to start the websites icai.org, icmai.in, icsi.edu, incometaxindia.efiling, mca21 etc., browsing too hang many times

when I start the browser it takes 2-5 minutes to start the display of the content, 1,2,3,4 minutes to depict the full content. Gmail , yahoomail dataone etc., emails sometimes, many times hangs after 3-4 minutes Utube also takes longer time to start the websites icai.org, icmai.in, icsi.edu, incometaxindia.efiling, mca21 etc., browsing too hang many times

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 18.0 r0

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G41 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e32
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-12-2010
  • driverDate2:
  • driverVersion: 6.14.10.5215
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? -------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''