Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the sound button don't works in googleTradutor

more options

When using the "https://translate.google.com" when I click on the "listen" (speaker icon), does not appear no sound

Chosen solution

You can try to disable GStreamer support for the HTML5 media player by setting media.gstreamer.enabled to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Read this answer in context 👍 1

All Replies (4)

more options

That may be a site / web page issue. Contact their support.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

I did all the recommended procedures and firefox continues without sound. System sounds and sounds in other programs works normally. Only firefox has no sound, except when I watch videos on youtube.

What else can I do?

more options

Chosen Solution

You can try to disable GStreamer support for the HTML5 media player by setting media.gstreamer.enabled to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Thank you. The solution posted by cor-el is correct. Now my Firefox has sound.

This forum is excellent !!!!!