X
Tap here to go to the mobile version of the site.

Support Forum

Flash KEEPS crashing

Posted

Flash crashes every single time It tries to run on FF, I have no problems with chrome or edge. I've already disabled the hardware acceleration and the problem hasn't been solved. I love firefox but Im gonna have to switch back to chrome If I don't find a solution for this because it's driving me crazy. Please help me

Flash crashes every single time It tries to run on FF, I have no problems with chrome or edge. I've already disabled the hardware acceleration and the problem hasn't been solved. I love firefox but Im gonna have to switch back to chrome If I don't find a solution for this because it's driving me crazy. Please help me

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0
  • iTunes Detector Plug-in

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

  • 1Password 4.4.2 (onepassword4@agilebits.com)
  • Avast Online Security 10.2.0.187 (wrc@avast.com)
  • MEGA 3.1.10 (firefox@mega.co.nz)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 397817aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-17-2015
  • driverDate2:
  • driverVersion: 10.18.15.4256
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4274 solutions 59943 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Avast is known to cause problems. Disable it as a test.


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? Avast is known to cause problems. Disable it as a test. -------------------- check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

thank you for your reply, I did most ot those things already and the problem persists, the only thing I haven't done is disabling avast (need to find a replacement) and disabling protected mode (I'll actually do that in the afternoon)

however I noticed that my previous statement was wrong, while flash doesnt' crashes while using chrome I can't watch any youtube videos. The page loads and I can navigate the video using the slider, but it doesn't actually play. It only shows still images

Can it mean that the actual problem is related to windows or my hardware?

thank you for your reply, I did most ot those things already and the problem persists, the only thing I haven't done is disabling avast (need to find a replacement) and disabling protected mode (I'll actually do that in the afternoon) however I noticed that my previous statement was wrong, while flash doesnt' crashes while using chrome I can't watch any youtube videos. The page loads and I can navigate the video using the slider, but it doesn't actually play. It only shows still images Can it mean that the actual problem is related to windows or my hardware?
FredMcD
  • Top 10 Contributor
4274 solutions 59943 answers

N7Shepard said

Can it mean that the actual problem is related to windows or my hardware?

Can't answer that until the issue is solved.

''N7Shepard [[#answer-779157|said]]'' <blockquote> Can it mean that the actual problem is related to windows or my hardware? </blockquote> Can't answer that until the issue is solved.