X
Tap here to go to the mobile version of the site.

Support Forum

Internet seizes up regularly and I have to switch of and back on again at the computer power switch

Posted

I was banking on the internet when my computer seized up. This is a now regular issue when using the internet and started when I recently installed and use Firefox. I have to switch off my computer at the power switch wait awhile and then switch it back on again. I refreshed Firefox only yesterday because it was becoming impossible to do anything. On this occasion when I went back onto the internet Firefox took me straight into my bank account and I was able to complete a transaction without having to log into my account or go through the security checks!? I have spoken with my bank and they say that the web pages should time out after non use.

I was banking on the internet when my computer seized up. This is a now regular issue when using the internet and started when I recently installed and use Firefox. I have to switch off my computer at the power switch wait awhile and then switch it back on again. I refreshed Firefox only yesterday because it was becoming impossible to do anything. On this occasion when I went back onto the internet Firefox took me straight into my bank account and I was able to complete a transaction without having to log into my account or go through the security checks!? I have spoken with my bank and they say that the web pages should time out after non use.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.15
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Amazon MP3 Downloader Plugin 1.0.18
  • FortiClient SSLVPN CacheCleaner Firefox Plugin
  • FortiClient SSLVPN CacheCleanerEx Firefox Plugin
  • FortiClient SSLVPN Tunnel Service Firefox Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • Nokia Suite Enabler Plugin
  • Photosynth 1.1.0.13080
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • Unity Player 4.3.4f1
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-GB/

Extensions

  • Adblock Plus 2.6.10 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Avast Online Security 10.2.0.187 (wrc@avast.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 2400 Series
  • adapterDescription2:
  • adapterDeviceID: 0x94c3
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 7.0.6002.23771
  • driverDate: 4-29-2013
  • driverDate2:
  • driverVersion: 8.970.100.1100
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 2400 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8794 solutions 71950 answers

Just to sort this out, did the Refresh cure any problems, or do you still have freeze-ups when visiting your bank site or other sites?

Logged into Bank: Firefox maintains a running session history file so that if you crash, you can resume where you left off (excluding private windows). If you had logged out of your bank site before Firefox froze, then that shouldn't be possible.

I assume you haven't save the login using the Password Manager (which I definitely do not recommend for such a site).

Flash Protected Mode: One reason for possible unresponsive script errors and stalls is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Just to sort this out, did the Refresh cure any problems, or do you still have freeze-ups when visiting your bank site or other sites? '''''Logged into Bank:''''' Firefox maintains a running session history file so that if you crash, you can resume where you left off (excluding private windows). If you had logged out of your bank site before Firefox froze, then that shouldn't be possible. I assume you haven't save the login using the Password Manager (which I definitely do not recommend for such a site). '''''Flash Protected Mode:''''' One reason for possible unresponsive script errors and stalls is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Question owner

Hi, thanks for your very prompt response. The problems continued after I did the Refresh. Unfortunately I inadvertently saved the password with the Password Manager when I first opened my account after installing Firefox and haven't found out how to undo that yet. Fortunately there are further security checks before I can access my details. I've now disabled Adobe Flash protected mode and will see how I get on.

Hi, thanks for your very prompt response. The problems continued after I did the Refresh. Unfortunately I inadvertently saved the password with the Password Manager when I first opened my account after installing Firefox and haven't found out how to undo that yet. Fortunately there are further security checks before I can access my details. I've now disabled Adobe Flash protected mode and will see how I get on.
jscher2000
  • Top 10 Contributor
8794 solutions 71950 answers

To remove a saved login, you can use the Security panel of the Options page:

"3-bar" menu button (or Tools menu) > Options > Security > "Saved Passwords"

To remove a saved login, you can use the Security panel of the Options page: "3-bar" menu button (or Tools menu) > Options > Security > "Saved Passwords"
FredMcD
  • Top 10 Contributor
4271 solutions 59913 answers

Helpful Reply

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

jscher2000 said

Just to sort this out, did the Refresh cure any problems, or do you still have freeze-ups when visiting your bank site or other sites? Logged into Bank: Firefox maintains a running session history file so that if you crash, you can resume where you left off (excluding private windows). If you had logged out of your bank site before Firefox froze, then that shouldn't be possible. I assume you haven't save the login using the Password Manager (which I definitely do not recommend for such a site). Flash Protected Mode: One reason for possible unresponsive script errors and stalls is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:
  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons
In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Hi, I unchecked the "Enable Adobe Flash protected mode" a few days ago now and the issue persists unfortunately. I started up in Safe Mode with Networking as suggested by FredMcD and was able to use the internet without any problems. However when I restarted in Normal mode the problem came back on the first web page I opened!? The issue it is very intermittent but is guaranteed to come along at some point...

''jscher2000 [[#answer-778873|said]]'' <blockquote> Just to sort this out, did the Refresh cure any problems, or do you still have freeze-ups when visiting your bank site or other sites? '''''Logged into Bank:''''' Firefox maintains a running session history file so that if you crash, you can resume where you left off (excluding private windows). If you had logged out of your bank site before Firefox froze, then that shouldn't be possible. I assume you haven't save the login using the Password Manager (which I definitely do not recommend for such a site). '''''Flash Protected Mode:''''' One reason for possible unresponsive script errors and stalls is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. </blockquote> Hi, I unchecked the "Enable Adobe Flash protected mode" a few days ago now and the issue persists unfortunately. I started up in Safe Mode with Networking as suggested by FredMcD and was able to use the internet without any problems. However when I restarted in Normal mode the problem came back on the first web page I opened!? The issue it is very intermittent but is guaranteed to come along at some point...

Modified by jimjs59

cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159059 answers

Did you make sure that your security software isn't causing issues?

Avast is known to cause issues with secure connections (HTTPS scanning) and possibly also other issues.

Did you make sure that your security software isn't causing issues? Avast is known to cause issues with secure connections (HTTPS scanning) and possibly also other issues.

Question owner

Hi cor-el, I've had Avast for a while now and the internet issues seem to occur after I installed Firefox. The seizing up applies to all sites not just the secure sites. It could be a Windows update that may be causing it for all I know. However I'm not sure how I go about finding out how unspecified issues from other resources might be affecting my internet browsing using Firefox.

Hi cor-el, I've had Avast for a while now and the internet issues seem to occur after I installed Firefox. The seizing up applies to all sites not just the secure sites. It could be a Windows update that may be causing it for all I know. However I'm not sure how I go about finding out how unspecified issues from other resources might be affecting my internet browsing using Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159059 answers

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted. *Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox
FredMcD
  • Top 10 Contributor
4271 solutions 59913 answers

jimjs59 said

I started up in Safe Mode with Networking . . . . and was able to use the internet without any problems. However when I restarted in Normal mode the problem came back

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

''jimjs59 [[#answer-781208|said]]'' <blockquote> I started up in Safe Mode with Networking . . . . and was able to use the internet without any problems. However when I restarted in Normal mode the problem came back </blockquote> It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.
jscher2000
  • Top 10 Contributor
8794 solutions 71950 answers

I never used Safe Mode with Networking myself, and when I look at Microsoft's basic article, it's very general about what it does:

Safe mode starts Windows with a limited set of files and drivers. Startup programs do not run in safe mode, and only the basic drivers needed to start Windows are installed.

Source: http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-vista

Windows tends to have dozens of processes running at startup, so tracking down a particular bad one could take a lot of persistence. Microsoft does have a tool to review your startup settings and disable nonessential ones, which would be one way to get started:

Autoruns for Windows https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

I never used Safe Mode with Networking myself, and when I look at Microsoft's basic article, it's very general about what it does: <blockquote>Safe mode starts Windows with a limited set of files and drivers. Startup programs do not run in safe mode, and only the basic drivers needed to start Windows are installed.</blockquote> ''Source: http://windows.microsoft.com/en-us/windows/start-computer-safe-mode#start-computer-safe-mode=windows-vista'' Windows tends to have dozens of processes running at startup, so tracking down a particular bad one could take a lot of persistence. Microsoft does have a tool to review your startup settings and disable nonessential ones, which would be one way to get started: Autoruns for Windows https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx