X
Tap here to go to the mobile version of the site.

Support Forum

images on ancestry.com are blurry on Firefox but the same document on Explorer is very clear

Posted

ancestry.com images are extremely blurred on Firefox but when seeing the same image from Explorer...they are very clear! if you can receive a pdf file...I can send a sample of both records. thanks...I much prefer Firefox so can you find me a fix? CTait

ancestry.com images are extremely blurred on Firefox but when seeing the same image from Explorer...they are very clear! if you can receive a pdf file...I can send a sample of both records. thanks...I much prefer Firefox so can you find me a fix? CTait

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • LastPass Plugin
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

  • LastPass 3.1.95 (support@lastpass.com)
  • New Tab by Yahoo 1.0.3 (jid1-G80Ec8LLEbK5fQ@jetpack) (Inactive)
  • SmartPrintButton 1.0 (quickprint@hp.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2ada103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 12-12-2012
  • driverDate2:
  • driverVersion: 9.17.10.2932
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

here is the PDF screen shot for Firefox

here is the PDF screen shot for Firefox
cor-el
  • Top 10 Contributor
  • Moderator
17575 solutions 158975 answers

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))
You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl/Command+0 (zero)) *http://kb.mozillazine.org/Zoom_text_of_web_pages
Narvey 2 solutions 10 answers

I think I've had the same problem. Here is my screenshot: http://pasteboard.co/kZumUqG.png

I want it to look like the middle image, but sometimes it gets as bad as the left image, and sometimes it is even so extreme as to be like the right image (completely unreadable).

This has nothing to do with page zoom as some of the images are unaffected, and refreshing the page sometimes fixes the problem (but remains at the same scale).

I think I've had the same problem. Here is my screenshot: [http://pasteboard.co/kZumUqG.png http://pasteboard.co/kZumUqG.png] I want it to look like the middle image, but sometimes it gets as bad as the left image, and sometimes it is even so extreme as to be like the right image (completely unreadable). This has nothing to do with page zoom as some of the images are unaffected, and refreshing the page sometimes fixes the problem (but remains at the same scale).
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Narvey said

Here is my screenshot: http://pasteboard.co/kZumUqG.png

The link is no good.

''Narvey [[#answer-822866|said]]'' <blockquote> Here is my screenshot: http://pasteboard.co/kZumUqG.png </blockquote> The link is no good.
FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

CTait said

here is the PDF screen shot for Firefox

Sorry, no image. Please try again.

''CTait [[#answer-778619|said]]'' <blockquote> here is the PDF screen shot for Firefox </blockquote> Sorry, no image. Please try again.
Narvey 2 solutions 10 answers

FredMcD said

The link is no good.

Try copying the text and pasting it in your browser. After you try that, you can also try copying and pasting this direct URL: https://cdn.pbrd.co/images/kZumUqG.png

''FredMcD [[#answer-822877|said]]'' <blockquote> The link is no good. </blockquote> Try copying the text and pasting it in your browser. After you try that, you can also try copying and pasting this direct URL: https://cdn.pbrd.co/images/kZumUqG.png

Modified by Narvey

FredMcD
  • Top 10 Contributor
4269 solutions 59861 answers

Update your Flash Player Version 20.0.0.235
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Update your Flash Player '''Version 20.0.0.235<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' should download the ‘’’active_x’’’ for “Internet Explorer,” '''and''' the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox). Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
cor-el
  • Top 10 Contributor
  • Moderator
17575 solutions 158975 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
Narvey 2 solutions 10 answers

FredMcD said

Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict.

This is completely irrelevant because these are images, not swf files, but I'm curious how to resolve this conflict?

I'll try disabling hardware acceleration and see if it pops up anymore.

''FredMcD [[#answer-822974|said]]'' <blockquote> Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict. </blockquote> This is completely irrelevant because these are images, not swf files, but I'm curious how to resolve this conflict? I'll try disabling hardware acceleration and see if it pops up anymore.