X
Tap here to go to the mobile version of the site.

Support Forum

Why when I click onto a web page i get garbled text?

Posted

When I click onto a web site, I get garbled gibberish or a box saying that I am trying to open an application/ocet-stream and what do I want to do with it

When I click onto a web site, I get garbled gibberish or a box saying that I am trying to open an application/ocet-stream and what do I want to do with it
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Please provide a public link that we can check out.

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Please provide a public link that we can check out. Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' You can check for corrupted and duplicate fonts and other font issues: http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html -------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157849 answers

What security software (firewall, Anti-Virus) do you have?

It is possible that your firewall or other security software blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:

What security software (firewall, Anti-Virus) do you have? It is possible that your firewall or other security software blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating