Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I change the font size on my tab headings and bookmarks menu? The fonts have inexplicably increased in size and I can't find an option to change them.

  • 5 replies
  • 10 have this problem
  • 3758 views
  • Last reply by cor-el

more options

Without any apparent input from any of the users on my PC, the font in my tab headings, URL field and bookmark toolbar have increased. I cannot find any options to make them smaller. I have changed the font for my main menu and page content but I am stuck with great big disproportionate fonts for tab headings, url field and bookmarks toolbar.

Chosen solution

All Replies (5)

more options

Is that happening only in that part of the Firefox user interface?

How did you change the font size of the others?

  • I have changed the font for my main menu and page content

Modified by cor-el

more options

Thank you for your response, Cor-el. I used Control Panel to check and ensure that my display settings were correct. They were. I can use the <ctrl>+ and <ctrl>- commands to adjust the zoom for page content, but I'm still stuck with enormous fonts in the toolbar and tab headings. The font sizes are all as they should be in all other applications. It's only in the tab headings and url/toolbar of Firefox where the settings are off.

Modified by Nannup_Real_Estate

more options

I have exactly the opposite problem...my fonts in the Menu Bar Headings and Bookmarks Tool Bar are now so small I can hardly read them...there is no OPTIONS available in the THREE BARS where I should be able to go in and change the font size...all ZOOM does, which works fine, is change the font size in the website area...and clicking on ZOOM TEXT ONLY doesn't make it bigger, because it isn't open in the other Bar areas I have described.

Modified by RanchInNevada

more options

Chosen Solution

more options

Try to set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. If necessary adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. Modifying layout.css.devPixelsPerPx acts as a global zoom and affects the user interface and web pages and you may have to adjust the appearance of web pages.

You can look at the Default FullZoom Level or NoSquint extension to set a default font size and page zoom on web pages.


You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.