Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

What is wrong with the graphics on the upper right side of browser. Why is this happening?

  • 3 replies
  • 2 have this problem
  • 3 views
  • Last reply by cor-el

more options

It gets much worse than what can be seen in the screen shot image (provided below). This does not happen with other browsers (i.e. Safari). This also occurs on the far right side of my toolbar.

The screen shot mentioned above failed to upload, so here is a description of what is happening:

Blinking grey squares on the far right side of the browser (the scroll bar and parts of the web page) and on the far right end of the tool bar.

It gets much worse than what can be seen in the screen shot image (provided below). This does not happen with other browsers (i.e. Safari). This also occurs on the far right side of my toolbar. The screen shot mentioned above failed to upload, so here is a description of what is happening: Blinking grey squares on the far right side of the browser (the scroll bar and parts of the web page) and on the far right end of the tool bar.

Chosen solution

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Read this answer in context 👍 1

All Replies (3)

more options

The screen shot mentioned in the above question uploaded here.

more options

Are you talking about the dark marks on the scroll bar?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

Chosen Solution

You can try to disable hardware acceleration in Firefox.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.