X
Tap here to go to the mobile version of the site.

Support Forum

Is there a way I can run spark and receive updates from Mozilla?

Posted


Additional System Details

Application

  • User Agent:

More Information

guigs 1072 solutions 11697 answers

HI, Currently this is unknown. The development of spark is planned to be compatible witn 2.5 and higher. At this time this version is still being worked on.

HI, Currently this is unknown. The development of spark is planned to be compatible witn 2.5 and higher. At this time this version is still being worked on. *[https://developer.mozilla.org/en-US/docs/Mozilla/Firefox_OS/Spark]