X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Flash Plugin crashes evertime I go to a site that requires it's use. E.G., Cox Enhanced e-mail is unavailable

Posted

when Logging into Cox "Webmail", Enhanced e-mail I get a popup from Adobe saying that it has crashed, and try again. Of course the "Try again" doesn't work. In addition, I've tried all the recommended trouble shooting suggestions, they don't work. The Internet Explorer browser works fine. Firefox's interface with Adobe seems to be the problem. Everywhere I go in Firefox that requires the use of Adobe Flash Plugin, I get the same crash pop up and can't use all or part of the site.

when Logging into Cox "Webmail", Enhanced e-mail I get a popup from Adobe saying that it has crashed, and try again. Of course the "Try again" doesn't work. In addition, I've tried all the recommended trouble shooting suggestions, they don't work. The Internet Explorer browser works fine. Firefox's interface with Adobe seems to be the problem. Everywhere I go in Firefox that requires the use of Adobe Flash Plugin, I get the same crash pop up and can't use all or part of the site.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

jscher2000
  • Top 10 Contributor
8688 solutions 71030 answers

Sorry to hear about the crashes.

While you are troubleshooting this, it might be helpful, to avoid unnecessary pain on sites where Flash is not actually essential, to set Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it.

To set "Ask to Activate", open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate".

With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page.

The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. (When the page wants to use a blocked plugin, the icon turns red to alert you to the concern.)

If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently.

But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later.

Not a solution, but hopefully will help a bit.

---

As for why Flash is crashing so much, that's hard to say. This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware acceleration in Flash: right-click the media in the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration.

More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista and higher)

The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Note: any tabs using Flash probably need to be closed for several minutes before this takes effect.

Sorry to hear about the crashes. While you are troubleshooting this, it might be helpful, to avoid unnecessary pain on sites where Flash is not actually essential, to set Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it. To set "Ask to Activate", open the Add-ons page using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate". With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page. The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. (When the page wants to use a blocked plugin, the icon turns red to alert you to the concern.) If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. Not a solution, but hopefully will help a bit. --- As for why Flash is crashing so much, that's hard to say. This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case: (1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily. (2) Disable hardware acceleration in Flash: right-click the media in the player and choose Settings, then the first mini-tab and uncheck the box to use hardware acceleration. More information in this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues (3) Disable protected mode (Windows Vista and higher) The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps. Note: any tabs using Flash probably need to be closed for several minutes before this takes effect.