X
Tap here to go to the mobile version of the site.

Support Forum

Shockwave keeps crashing.I completely deleted and reinstalled it and also refreshed Mozilla.That didn't help Open to suggestions at ths point

Posted

Shockwave crashes and I have to reload the page I deleted shockwave and completely reinstalled the latest version Then I refreshed mozilla Neither has helped It is becoming more and more frequent I'm open to all suggestions but I'm not that sharp with computers

Shockwave crashes and I have to reload the page I deleted shockwave and completely reinstalled the latest version Then I refreshed mozilla Neither has helped It is becoming more and more frequent I'm open to all suggestions but I'm not that sharp with computers

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 18.0 r0

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-US/

Extensions

  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4400
  • adapterDescription2:
  • adapterDeviceID: 0x041e
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 06221028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 1-29-2014
  • driverDate2:
  • driverVersion: 10.18.10.3412
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4400 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 734 solutions 3497 answers

Hi, try disabling hardware acceleration and Flash protected mode. See - Adobe Flash plugin has crashed - Prevent it from happening again.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, try disabling hardware acceleration and Flash protected mode. See - [[Adobe Flash plugin has crashed - Prevent it from happening again]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
FredMcD
  • Top 10 Contributor
4303 solutions 60401 answers

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button


This is not a cure, but should let the web page load without crashing.

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists. http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button -------------------- This is not a cure, but should let the web page load without crashing. '''[https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Flash block]''' {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

Question owner

I tried both uninstalling Site Advisor and unchecking Hardware Excellerator neither has corrected the problem Shockwave still crashes repeatedly

I tried both uninstalling Site Advisor and unchecking Hardware Excellerator neither has corrected the problem Shockwave still crashes repeatedly
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159848 answers

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

You can check for problems with current Shockwave Flash plugin versions and try this: *make sure you have the latest Flash version:<br>http://www.adobe.com/special/products/flashplayer/fp_distribution3.html *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *disable hardware acceleration in Firefox<br />https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration See also: *http://kb.mozillazine.org/Flash#Troubleshooting *https://support.mozilla.org/kb/adobe-flash-protected-mode-firefox