X
Tap here to go to the mobile version of the site.

Support Forum

How to update FF on F 8.....Current version is 16.0.2 and is marked as latest?

Posted

Hi, Current version on my Fedora 8 is 16.0.2 and is marked as latest? How to update FF to one of contemporary version's?

Thanks

Hi, Current version on my Fedora 8 is 16.0.2 and is marked as latest? How to update FF to one of contemporary version's? Thanks

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Java plug-in for NPAPI-based browsers.
  • The Totem 2.20.1 plugin handles video and audio streams.
  • Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.3090 built with gcc 3.4.3 on May 3 2007

Application

  • User Agent: Mozilla/5.0 (X11; Linux i686; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

FredMcD
  • Top 10 Contributor
4334 solutions 60979 answers
'''[http://www.mozilla.org/firefox/all/ Download Firefox Full Version For All languages And Systems] 40.0.2'''

Modified by James

jscher2000
  • Top 10 Contributor
8878 solutions 72633 answers

I have to admit some ignorance about different Linux distributions. However, I can copy and paste. ;-)

Minimum System Requirements for Firefox 16:

  • GTK+ 2.10 or higher
  • GLib 2.12 or higher
  • Pango 1.14 or higher
  • X.Org 1.0 or higher (1.7 or higher is recommended)
  • libstdc++ 4.3 or higher

Minimum System Requirements for Firefox 40:

  • GTK+ 2.18 or higher
  • GLib 2.22 or higher
  • Pango 1.14 or higher
  • X.Org 1.0 or higher (1.7 or higher is recommended)
  • libstdc++ 4.3 or higher
I have to admit some ignorance about different Linux distributions. However, I can copy and paste. ;-) Minimum System Requirements for Firefox 16: <ul> <li>GTK+ 2.10 or higher</li> <li>GLib 2.12 or higher</li> <li>Pango 1.14 or higher</li> <li>X''.''Org 1.0 or higher (1.7 or higher is recommended)</li> <li>libstdc++ 4.3 or higher</li> </ul> Minimum System Requirements for Firefox 40: <ul> <li>'''GTK+ 2.18 or higher'''</li> <li>'''GLib 2.22 or higher'''</li> <li>Pango 1.14 or higher</li> <li>X''.''Org 1.0 or higher (1.7 or higher is recommended)</li> <li>libstdc++ 4.3 or higher</li> </ul>

Question owner

Package 1:gtk+-1.2.10-59.fc8.i386 already installed and latest version No package 2.18 available.

Package 1:gtk+-1.2.10-59.fc8.i386 already installed and latest version No package 2.18 available.
cor-el
  • Top 10 Contributor
  • Moderator
17764 solutions 160655 answers
See also: *https://www.mozilla.org/en-US/firefox/40.0.2/releasenotes/ *https://www.mozilla.org/en-US/firefox/40.0.2/system-requirements/ Firefox 38.2.0/ ESR: *https://www.mozilla.org/en-US/firefox/38.2.0/releasenotes/ *https://www.mozilla.org/en-US/firefox/organizations/system-requirements/
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11348 answers

Fedora 8 is rather old as it was released way back in Nov 2007 according tohttp://distrowatch.com/table.php?distribution=fedora so depending on how up to date that latest packages for it are it may be behind.

Note that for Firefox 42.0+ you will need GTK 3.4 or newer.

Fedora 8 is rather old as it was released way back in Nov '''2007''' according tohttp://distrowatch.com/table.php?distribution=fedora so depending on how up to date that latest packages for it are it may be behind. Note that for Firefox 42.0+ you will need GTK 3.4 or newer.