X
Tap here to go to the mobile version of the site.

Support Forum

Problems with Flash

Posted

I am up to date with the latest Firefox. I thought that now I was not supposed to need Flash player, but I have had 2 sites now tell me I needed Flash first. One was Snapfish, I forget the other. This is getting to be annoying.

I am up to date with the latest Firefox. I thought that now I was not supposed to need Flash player, but I have had 2 sites now tell me I needed Flash first. One was Snapfish, I forget the other. This is getting to be annoying.

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

FredMcD
  • Top 10 Contributor
4314 solutions 60573 answers

Firefox uses a flash plugin. It can't play without another programs help.

Flash Player Version 18.0.0.232
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Firefox uses a flash plugin. It can't play without another programs help. Flash Player '''Version 18.0.0.232<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

FredMcD said

Firefox uses a flash plugin. It can't play without another programs help. Flash Player Version 18.0.0.232
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

But I thought recent changes to Firefox to include HTML5 Player and exclude Flash were supposed to allow all functions that used to require Flash to now work with HTML5 Player.

''FredMcD [[#answer-771306|said]]'' <blockquote> Firefox uses a flash plugin. It can't play without another programs help. Flash Player '''Version 18.0.0.232<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration </blockquote> But I thought recent changes to Firefox to include HTML5 Player and exclude Flash were supposed to allow all functions that used to require Flash to now work with HTML5 Player.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 solutions 40434 answers

A project called Shumway is being developed by Mozilla to eventually replace the need for Flash and to play SWF files, but it is far from ready for release. http://mozilla.github.io/shumway/

A project called Shumway is being developed by Mozilla to eventually replace the need for Flash and to play SWF files, but it is far from ready for release. http://mozilla.github.io/shumway/