X
Tap here to go to the mobile version of the site.

Support Forum

When firefox starts, it does not remember tabs from previous session

Posted

As the question states, with this newest iteration of Firefox, tabs from a previous session will not reload in my browser. I have checked the option that says "When Firefox starts: show tabs and windows from last time". Also, I've toggled FF to remember my browser history. Anyone else having this problem?

As the question states, with this newest iteration of Firefox, tabs from a previous session will not reload in my browser. I have checked the option that says "When Firefox starts: show tabs and windows from last time". Also, I've toggled FF to remember my browser history. Anyone else having this problem?

Chosen solution

You may have corrupt sessionstore file(s).

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate all sessionstore file(s). Then rename or delete them. Restart Firefox.


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 11.0.9 Adobe PDF Plug-In For Firefox and Netscape 10.1.15
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.15
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Amazon MP3 Downloader Plugin 1.0.17
  • GEPlugin
  • Version 5.41.2.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Pando Web Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • 5.1.40728.0
  • Unity Player 3.3.0f4
  • VLC media player Web Plugin 2.1.0
  • NPWLPG
  • npdnu
  • npdnupdater2
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

FredMcD
  • Top 10 Contributor
4308 solutions 60500 answers

Chosen Solution

You may have corrupt sessionstore file(s).

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate all sessionstore file(s). Then rename or delete them. Restart Firefox.


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 11.0.9 Adobe PDF Plug-In For Firefox and Netscape 10.1.15
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

You may have corrupt '''sessionstore''' file(s). Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate all '''sessionstore''' file(s). Then rename or delete them. Restart Firefox. --------------------- Separate Issue; Your System Details shows; Installed Plug-ins Adobe PDF Plug-In For Firefox and Netscape 11.0.9 Adobe PDF Plug-In For Firefox and Netscape 10.1.15 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Question owner

I think that or something similar to it was the problem. Thanks!

I think that or something similar to it was the problem. Thanks!
FredMcD
  • Top 10 Contributor
4308 solutions 60500 answers

Glad to help. Safe surfing.

Glad to help. Safe surfing.