X
Tap here to go to the mobile version of the site.

Support Forum

shockwave flash player is not listed in my available add ons

Posted

I downloaded flash player18.0.0.232 NPAPI, but adobe flash player is not in my add ons. It is listed in my add/remove program. I have Windows xp home addition and firefox

I downloaded flash player18.0.0.232 NPAPI, but adobe flash player is not in my add ons. It is listed in my add/remove program. I have Windows xp home addition and firefox

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 4.0; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5346 solutions 23603 answers

hello, please right-click the firefox icon on your desktop or start menu, go to properties > compatibility and make sure that any compatibility mode settings are unchecked...

hello, please right-click the firefox icon on your desktop or start menu, go to properties > compatibility and make sure that any compatibility mode settings are unchecked...
cor-el
  • Top 10 Contributor
  • Moderator
17774 solutions 160767 answers

Note that your user agent shows that you run Firefox in compatibility mode for Windows 95 (NT 4.0).

  • Mozilla/5.0 (Windows NT 4.0; rv:39.0) Gecko/20100101 Firefox/39.0

As posted above, check that you do not run Firefox in compatibility mode.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Note that your user agent shows that you run Firefox in compatibility mode for Windows 95 (NT 4.0). *Mozilla/5.0 (Windows NT 4.0; rv:39.0) Gecko/20100101 Firefox/39.0 As posted above, check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.