X
Tap here to go to the mobile version of the site.

Support Forum

need to add an addon clixaddon

Posted

I need my clixaddon for clixsense put back on used it for years now it wont let me to it and I lose money for bonuses

I need my clixaddon for clixsense put back on used it for years now it wont let me to it and I lose money for bonuses

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Coupons, Inc. Coupon Printer 5.0.2.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:41.0) Gecko/20100101 Firefox/41.0

More Information

jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

Firefox 41 requires that extensions be signed by Mozilla, which follows a brief review process. Perhaps the publisher of that add-on will take care of that before Firefox 41 is officially released in about 5 weeks.

Would you want to run the current release, Firefox 40.0.2, instead of the beta test release? It doesn't block unsigned extensions. You can grab that here (scroll down to your preferred language): https://www.mozilla.org/firefox/all/

Alternately, you can flip a setting that exists only in Firefox 41 to allow unsigned extensions. That can be found here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpi and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false

Does one of those suggestions resolve the issue?

Firefox 41 requires that extensions be signed by Mozilla, which follows a brief review process. Perhaps the publisher of that add-on will take care of that before Firefox 41 is officially released in about 5 weeks. Would you want to run the current release, Firefox 40.0.2, instead of the beta test release? It doesn't block unsigned extensions. You can grab that here (scroll down to your preferred language): https://www.mozilla.org/firefox/all/ Alternately, you can flip a setting that exists only in Firefox 41 to allow unsigned extensions. That can be found here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''xpi''' and pause while the list is filtered (3) Double-click the '''xpinstall.signatures.required''' preference to switch it from true to false Does one of those suggestions resolve the issue?