Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

open Tab as homepage

  • 2 replies
  • 1 has this problem
  • 24 views
  • Last reply by ideato

more options

after the new update I can't open a new tab to my homepage. I don't want all the tile crap or suggestions I just want my Google home page to open. It's now made my work process twice as long to do because of the stupid forcing me to have what the company wants me to use instead of having it the way I want it like I could before.

All Replies (2)

more options

Till Firefox 40, you could change the new tab URL with the pref browser.newtab.url in about:config. But from Firefox 41, it doesn't work anymore.

This is for security reasons: too much add-ons and malware were using this feature to set their own new tab URL.

Now you have to use this add-on: New Tab Override

More details about this choice here: https://bugzilla.mozilla.org/show_bug.cgi?id=1118285

more options

Hello, Banban is correct

Install the addon (New Tab Override in above Banban's post) and after that go to about:config and modify (double-click on it) the next preference

  • extensions.newtaboverride@agenedia.com.url

to any other url you want

now you are able to see your url in the new tab page. :-)


thank you