Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrading to Windows 10, I can't send mail from my IMAP account

more options

Upgraded to Windows 10 last night. Did a backup on MozBackup beforehand and restored after the download. I can see all my messages in my Roadrunner, Gmail, and IMAP accounts. I can receive mail from all three types of accounts, but I cannot send mail from the IMAP account. I have verified that I have the correct outgoing server selected. But every time I try to send, I get the error:

An error occurred while sending mail. The mail server responded: Requested action not taken: mailbox unavailable invalid DNS MX or A/AAAA resource record. Please check the message recipient "aconstable@contstableconsulting.com" and try again.

Modified by Matt

Chosen solution

Well that sounds like your new windows 10 upgrade does not have the correct, or any, DNS servers set up. So when Thunderbird tries to send mail it it looks for the sever and it does not exist... can you navigate t goole,com using this machine and a web browser other than the one that comes with windows 10.

The alternative is the email address your sending to has defective DNS entry's

Looking here indicates that the latter is the case. The domain your sending to simply does not exist in DNS.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Well that sounds like your new windows 10 upgrade does not have the correct, or any, DNS servers set up. So when Thunderbird tries to send mail it it looks for the sever and it does not exist... can you navigate t goole,com using this machine and a web browser other than the one that comes with windows 10.

The alternative is the email address your sending to has defective DNS entry's

Looking here indicates that the latter is the case. The domain your sending to simply does not exist in DNS.

Modified by Matt

more options

I'm so dumb! I didn't even think that it was just the email I was sending to. Tested out other people and it works just fine. Thanks again for the help, Matt! You've answered two questions for me in two days! Now if you were just on my software support for work with my bluetooth issue, I'd be golden! :)

more options

it is off topic, but what is the blue tooth mess. I has seen a couple in the past.

more options

It was showing that my Bluetooth was paired with my piece of equipment, but the light in the task bar wouldn't turn green, showing that they could communicate. Ended up removing the software and reinstalling. Now it's working again. Thanks for all your help!