X
Tap here to go to the mobile version of the site.

Support Forum

The Adobe plug-in crashes, when I load olive software.com\olive\ODE\San antonio Express News

Posted

I have downloaded the latest Adobe Flash Player.

My plug-ins are up to date. ?????

I have downloaded the latest Adobe Flash Player. My plug-ins are up to date. ?????

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 18.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

guigs 1072 solutions 11697 answers

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.adobe.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.