X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

i got crashed when i watch a drama. bp-037039a2-6e2f-48c5-958f-e65e52150728 28.07.2015 17:03

i got crashed when i watch a drama. bp-037039a2-6e2f-48c5-958f-e65e52150728 28.07.2015 17:03

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Gecko Media Player 1.0.8Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Application

  • Firefox 33.0
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.0/Linux/en-US/

Extensions

  • Troubleshooter 1.1a.1-signed (troubleshooter@mozilla.org)
  • Ubuntu Firefox Modifications 2.9 (ubufox@ubuntu.com)
  • YouTube Unblocker 0.6.14 (youtubeunblocker__web@unblocker.yt)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) 945GM x86/MMX/SSE2
  • adapterDeviceID: Mesa DRI Intel(R) 945GM x86/MMX/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 1.4 Mesa 10.1.3
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141013200110
  • browser.startup.homepage_override.buildID: 20141013200110
  • browser.startup.homepage_override.mstone: 33.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.0
  • gfx.blacklist.direct2d: 4
  • gfx.blacklist.layers.direct3d10: 4
  • gfx.blacklist.layers.direct3d10-1: 4
  • gfx.blacklist.layers.direct3d11: 4
  • gfx.blacklist.layers.direct3d9: 4
  • gfx.blacklist.layers.opengl: 4
  • gfx.blacklist.stagefright: 4
  • gfx.blacklist.webgl.angle: 4
  • gfx.blacklist.webgl.msaa: 4
  • gfx.blacklist.webgl.opengl: 4
  • media.gmp-gmpopenh264.lastUpdate: 1415987736
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1438085552
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1438093655
  • places.history.expiration.transient_current_max_pages: 52608
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1436638317

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4269 solutions 59847 answers

Update your Flash Player (Linux) Version 11.2.202.481
https://www.adobe.com/products/flashplayer/distribution3.html


Do you have any other crash reports for the last few days?


Signature; libflashplayer.so

Process Type; plugin; Shockwave Flash Version:11.2.202.418


Product Firefox Version 33.0

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 39


libglib-2.0.so.0.4002.0 = GLIB ? ?

libc-2.19.so = Unknown

libpthread-2.19.so = Unknown

linux-gate.so = Unknown

libflashplayer.so = Adobe Flash

Update your Flash Player (Linux) '''Version 11.2.202.481<br>https://www.adobe.com/products/flashplayer/distribution3.html''' ------------------------------ Do you have any other crash reports for the last few days? ------------------------ Signature; libflashplayer.so Process Type; plugin; Shockwave Flash Version:11.2.202.418 ----------------------- Product Firefox Version 33.0 https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''39''' --------------------- libglib-2.0.so.0.4002.0 = GLIB ? ? libc-2.19.so = Unknown libpthread-2.19.so = Unknown linux-gate.so = Unknown libflashplayer.so = Adobe Flash