X
Tap here to go to the mobile version of the site.

Support Forum

Firefox doesnt prompt to save password

Posted

On mostly (99%) of sites firefox prompts to save my password. But on cpanel.hostinger.ru, solution.umslab.com -- doesnt prompt. How to fix it?

On mostly (99%) of sites firefox prompts to save my password. But on cpanel.hostinger.ru, solution.umslab.com -- doesnt prompt. How to fix it?

Additional System Details

Application

  • Firefox 39.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
  • Support URL: https://support.mozilla.org/1/firefox/39.0/WINNT/ru/

Extensions

  • ВКонтакте.ру Downloader 0.3.8.1.1-signed (vk@sergeykolosov.mp)
  • Adblock Plus 2.6.9.1-signed ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2: NVIDIA GeForce GT 635M
  • adapterDeviceID: 0x0166
  • adapterDeviceID2: 0x0de3
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 390117aa
  • adapterSubsysID2: 390117aa
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16384
  • driverDate: 10-23-2014
  • driverDate2: 6-17-2015
  • driverVersion: 10.18.10.3993
  • driverVersion2: 10.18.13.5330
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17336 solutions 156744 answers

Works for me on the cpanel.hostinger.ru site. I get the key icon and the doorhanger if I enter some fake credentials.

Did you check the exceptions?

  • Tools > Options > Security: Passwords: Exceptions

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Works for me on the cpanel.hostinger.ru site. I get the key icon and the doorhanger if I enter some fake credentials. Did you check the exceptions? *Tools > Options > Security: Passwords: Exceptions You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

Question owner

No. No one method helped me. Exceptions enabled, 'forget' i'm pressed, but no result.

No. No one method helped me. Exceptions enabled, 'forget' i'm pressed, but no result.
cor-el
  • Top 10 Contributor
  • Moderator
17336 solutions 156744 answers

Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history). *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use Private Browsing mode" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes