Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox absolutely will not allow me to play pogo games have tried all tips still doesn't work

  • 3 replies
  • 2 have this problem
  • 34 views
  • Last reply by jscher2000

more options

cannot play Pogo games can't find areas suggested in help files tool bar doesn't look like one presented. activated Java adobe flash does not show up in addons. IE 7 and Chrome no longer support java what else can I do.

All Replies (3)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

Java Downloads for All Operating Systems


Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 45

more options

rdrake1385 said

activated Java adobe flash does not show up in addons.

Those are definitely two separate plugins:

  • Java(TM) Platform SE 8 U51 (current version: 11.51.2.16)
  • Shockwave Flash (current version: 18.0.0.209)

When you get into the Add-ons page, make sure to click Plugins in the left column to find them.

When you are looking at where the Pogo game is supposed to load, can you see a plugin notification icon in the address bar, to the left of the site address? It looks like a small lego block. If the page is trying to use an updated plugin, the icon usually is gray. If the page is trying to use a plugin with a security problem, the icon usually is red with a white circle on it.

If you have the icon, click it for activation options. Does that help?