X
Tap here to go to the mobile version of the site.

Support Forum

Firefox - flashplayer crashes

Posted

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca66741-615a-466c-803a-77f942150714

I updated adobe flash 2 days ago and it still keeps crashing. I can't watch videos from vimeo , dailymotion , youtube . I open the video and 1 second after it crashes. (Note : I recently upgraded linux mint 13 3.2 to 3.13)

I use linux mint 13 maya 32bit.
bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca66741-615a-466c-803a-77f942150714 I updated adobe flash 2 days ago and it still keeps crashing. I can't watch videos from vimeo , dailymotion , youtube . I open the video and 1 second after it crashes. (Note : I recently upgraded linux mint 13 3.2 to 3.13) I use linux mint 13 maya 32bit.

Additional System Details

Installed Plug-ins

  • Gecko Media Player 1.0.4Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
  • DivX Web Player version 1.4.0.233
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The Totem 3.0.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • Version 2.0.8 Twoflower, copyright 1996-2011 VideoLAN and Authorshttp://www.videolan.org/vlc/
  • Xine Plugin version 1.0.2, (c) The Xine Project.Windows Media Player / RealPlayer / QuickTime compatible.
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • Firefox 38.0
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0/Linux/en-US/

Extensions

  • anonymoX 2.4.7.1-signed (client@anonymox.net)
  • Flash and Video Download 1.73 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Greasemonkey 3.2 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • MEGA EXTENSION 1.0.3.1-signed (firefox@mega.co.nz)
  • PopVideo 0.6.8.1-signed (lmnPopVideo@lshai.com)
  • Ubuntu Firefox Modifications 3.0 (ubufox@ubuntu.com)
  • Video WithOut Flash 3.1.1.1-signed (vwof@drev.com)
  • YouTube mp3 1.0.9.1-signed (info@youtube-mp3.org)
  • YouTube™ Flash® Player 1.3.1-signed (jid1-HAV2inXAnQPIeA@jetpack)
  • FlashGot 1.5.6.12.1-signed ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34}) (Inactive)
  • Mint Search Enhancer 1.0 (mint-search-enhancer@linuxmint.com) (Inactive)
  • Stylish 1.0.7 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: GLXtest process failed (exited with status 1): GLX extension missing
  • adapterDeviceID:
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID:
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'<Anything with EXT_texture_from_pixmap support>']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
guigs 1072 solutions 11697 answers

What is libasound.so.2.0.?

Try to make sure that your drivers and plugins are up to date first.

I do not know why the alsa sound is crashing. http://www.linuxquestions.org/questio.../i-cant-install-libasound-so-2-a-187711/

What is libasound.so.2.0.? Try to make sure that your drivers and plugins are up to date first. *[[Fix common audio and video issues]] I do not know why the alsa sound is crashing. [http://www.linuxquestions.org/questions/linux-newbie-8/i-cant-install-libasound-so-2-a-187711/]