Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why aren't characters showing up as I type in browser or sometimes there is strange highlighting as I type?

more options

It's weird, but the last few days I can't always see what I'm typing as I type in a web address. I had recently done a restore to my computer settings, but when that was done, and I saw that I was having this problem with Mozilla Firefox, I checked to see if I had the latest version, I did indeed have it. Please help. Thanks in advance.

Chosen solution

hi CrossOverGuy, this is a bug on some elderly intel graphics processsors at the moment. please try this to resolve the issue: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.use1_1. double-click it and change its value to false and restart the browser.

Read this answer in context 👍 2

All Replies (3)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 18.0 r0 Shockwave Flash 17.0 r0 Shockwave Flash 11.7 r700 Shockwave Flash 11.4 r402
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 18.0.0.203
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

more options

Chosen Solution

hi CrossOverGuy, this is a bug on some elderly intel graphics processsors at the moment. please try this to resolve the issue: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.use1_1. double-click it and change its value to false and restart the browser.

more options

Thanks, philipp, that seems to have worked! I appreciate it. I didn't try FredMcD's solution, as I had to delete and reload version of my anti-virus when I did my computer restore, and I thought I would try the philipp's easier solution first. Happy that it worked! Thanks again!

Modified by CrossOverGuy