X
Tap here to go to the mobile version of the site.

Support Forum

При просмотре видео, загружается оперативная память на 100% и браузер зависает

Posted

При просмотре любого видео или прослушивание музыки, браузер начинает все больше и больше использовать оперативной памяти пока не достигнет ее придела тогда происходит зависание его. Что делалось: 1. Отключались все плагины и расширения не помогло 2. Обновлялсь Flesh player к самой новой 18 версии и старых 17-16 таже не помогло 3. Обновлялсь также и браузер до 39 версии также без результатно

При просмотре любого видео или прослушивание музыки, браузер начинает все больше и больше использовать оперативной памяти пока не достигнет ее придела тогда происходит зависание его. Что делалось: 1. Отключались все плагины и расширения не помогло 2. Обновлялсь Flesh player к самой новой 18 версии и старых 17-16 таже не помогло 3. Обновлялсь также и браузер до 39 версии также без результатно

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

FredMcD
  • Top 10 Contributor
4259 solutions 59628 answers

Update your Flash Player Version 18.0.0.203
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

Update your Flash Player '''Version 18.0.0.203<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration -------------------------------------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ---------------------------- In the address bar, type '''about:crashes'''<enter>.''' Note:''' If any reports do not have '''BP''' in front of the numbers/letters, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in.

Question owner

В безопасном режиме работает нормально. В about:crashes нет критических ошибок в период когда начались проблемы. Flash Player обновлен Version 18.0.0.203 Браузер был удален полностью и заново перестановлен. Проблема не решилась

В безопасном режиме работает нормально. В about:crashes нет критических ошибок в период когда начались проблемы. Flash Player обновлен Version 18.0.0.203 Браузер был удален полностью и заново перестановлен. Проблема не решилась
FredMcD
  • Top 10 Contributor
4259 solutions 59628 answers

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Question owner

Проблема была в апаратном ускорении, при отключении его браузер начал работать нормально. Спасибо за помощь!

Проблема была в апаратном ускорении, при отключении его браузер начал работать нормально. Спасибо за помощь!
cor-el
  • Top 10 Contributor
  • Moderator
17535 solutions 158559 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration